I have deposite from eth to linea via 0.6eth

I have deposite from eth to linea via 0.6eth

but still didnt got to my wallet since a long time, I swap from another bridge but works , I dont know why?

First of all, do not ever share your tx ids or wallet address on the forum. Please edit your post and remove them from it.

Bridging from L2 (Linea) to L1 (Ethereum) typically takes between 8 to 32 hours. Don’t forget, when your funds arrive on Ethereum mainnnet, you will need to go to https://bridge.linea.build/ , be connected on Ethereum mainnet in MetaMask and on the bridge site, and manually claim your funds.

If it’s been over 32 hours, you may need to click “reload history” button under “recent transaction” several times on bridge page several times. Your history will reload and then you will see the claim button.

1 Like

if I dont give you tx id ,how could u figure it out ? and tx id is always open in chain, why not close?

It’s for your own safety to not post wallet information in public. You can describe what your issue is with as many details possible. Follow what i mentioned above to solve your issue.

2 Likes

tx: 0x73c5b82baa98f85309bec70621223c0315fb955623beb10eb4ffd5348446a8f8

tx: 0xf7132c877ca877e19c8c3b5f38c9938cc5fd8669a7652b077dfba23ae2f5ec16
pls see my txid, I deposite 0.06 eth use your bridge,but I got nothing and the 0.06 enter into this contract 0xcf68a2721394dcf5dcf66f6265c1819720f24528 automaticly,why?
I need to get my money back in linea mainnet,not into this contract

1 Like

Did you do manual or automatic claiming? If you did manual you will need to manually claim, please see the instructions here Bridge your tokens | Linea

If you don’t see claim button try clearing cache/cookies or another browser

2 Likes

hello,pls see my txid, I choosed automaticly,why it go to that contract automaticly

There is a transaction of 0.6 ETH being sent out of your wallet address on Linea, if you did not confirm this transaction, please reach out to the support team at https://support.metamask.io/hc/ and click the blue Start a conversation button

1 Like

Can you help me to solve it?

after I click start a conversation ,I always got 'connection unavailable‘,pls kindly help,I really need your help to solve this problem

hi @wet . refresh the page, or change another browser.

It may take a moment or two to load. You’ll be guided through a few questions to see whether we can solve your problem straight away, and, if not, you’ll be able to chat with a member of our team.

1 Like

still cant work, I cant use the converstion dialog ,it always get cant get into the connection.

So you are able to see the “Start a conversation” button, but once you click it, it says connection unavailable? Have you tried on another browser?

If possible could you also send a screenshot of what it looks like.

2 Likes