Problem with bridge from Linea to ETH - stuck over 2 days

Hello. I’ve seen many topics like this, but in my case funds are still bridged. I did bridge from Linea to ETH chain, and there is no possibility to do something with.

I did many times clear history, chain change to ETHetc, but it wont help. Can somebody help me and check?

Will be greateful for help, really. Thanks

id for lineascan : tx/0x58fac003173c8697158f5381eaf325234c98e947f62af50d16f99a2b21a959c2

Hello, I am the same on the 30st, I did it, and it is confirmed online but they do not reach the L1 of ETH. Some help?

You have the same problem. I hope somebody can help us. I am refreshing history, my wallets, everything - still no CLAIM possible.

There is no active support on Disco either.

I was in discord all day today. L2->L1 bridging transactions had delays but issues have been solved by the team and transactions will catch up, you’ll be able to claim your funds. In the future, do not use the Linea canonical bridge and use a bridge deployed on Linea instead.