Share Your Feedback Here! 💭

At the first time my experience was good … But after some weeks it getting worse… The Tnx not getting success or taking a lot of time to bridge …

Commission in the Goerli network more than 2 Eth it is impossible to conduct transactions with the bridge, everything is fine in the Avalaunche network, Bsc does not work at all

When Brige BNB bsc to Linea everything works fine

0xBd2241720848c6BfFA8102EB88B05C077A2640ca

Please see this token adress maybe wrong?

celer bridge problem

When I select “send” for BUSD, error message appear, “your transaction is failed”.

Since I am still not allowed to create my own topic as a new user I am posting here

"This Jumper exchange is super buggy. It literally blocked my wallet - The transaction has been pending for 2 days now, and since the transaction hasn’t been processed - it is pending, I can’t use my wallet to do other transactions.
On top of that when I try to speed, cancel or replace the transaction in my Metamask, I get an error mentioning something about the RPC - tried changing the RPC URL few times - still not working

This is by far the most stressful and bad challenge I’ve participated in - next time choose bridges that actually work, and also - Goerli Eth test network clearly can not hold a big number of transactions

We need a bigger delay than 1 day to be able to accomplish that and also - some actual technical support provided to the participants is a must."


1 Like

The testnet was stresful but all succes

1 Like

Overall, very smooth process. had issues with gEth but i bought from a third party and was able to complete the quest. Looking forward to the next task

1 Like

Yes it was good generally

all bridge transactions were successful for tasks in linea campaign Week 1, but transactions were not working smoothly on some dapp partners

The BSC testnet bridge to Linea was always showing a transaction failure but testnet funds were been sent… Also, bridging takes quite a long time to verify in the Linea testnet… For over two days I am yet to see the gEth that was bridged to Linea… I think this should be looked on…


oh no, the time is over, I only collected 106 points, one task always does not work, error, no BUSD option

The first week was just crazy. It’s great to be part of a big community.

No, it was 5 days ago (May-04-2023 08:09:04 PM), I have proof on transaction hash, could I send it to someone, to check that?

Everything is going well testing the protocols! Thanks guys

GREAT, HARD-WORKING TEAM. KEEP IT UP!
:star_struck:

1 Like

good project
so far, everything is good
no bug

too didnt counted few quests. but transactions was successful.

I have faced few problems while getting faucet and adding liquidity in Hop protocol otherwise working fine.

2 Likes

Really? Linea was actually tough to use for me. Spent a lot of GETH which cost me money. I sincerely hope it’s returned back to testers

2 Likes