Uniswap error when adding liquidity

for the addition of the liquidity pool feature there is a slight problem, please fix it immediately kako for other features that are still normal

1 Like

liquidity pool error

SAME SIR

Something went wrong

Error: Minified React error #185; visit https://reactjs.org/docs/error-decoder.html?invariant=185 for the full message or use the non-minified dev environment for full errors and additional helpful warnings. at ns (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3414520) at tf (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3379876) at https://swap.goerli.linea.build/static/js/main.ff0e20dd.chunk.js:1:389505 at ru (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3405043) at Es (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3425255) at https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3423990 at Os (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3424056) at us (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3417775) at qi (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3358239) at Es (https://swap.goerli.linea.build/static/js/4.972e6442.chunk.js:2:3425397)

liquidity and swap error sir
too difficult to do the transaction

errorpool
Error Add Token in Pool
Please fix it
Address : 0xEeDc763c7369AD976455fa6E0b62b1B4f743Edb8

To be honest, there were lots of errors or rather bugs while I was exploring your site, especially on the swap and add liquid features as shown in this image
but I will continue to try it until it works, hopefully the team can solve all these obstacles



swhen going to add liquid why is the partner invalid

yes error when i try add pool

i can`t add liquidity on uniswap due to error poping up

Yeah, i have same problem :laughing:
Next time try again


I’ve tried several times to add liquidity ETH/crUSDC however, it keeps getting an error. If you have a solution, please reply to this post. :grinning:

3 Likes


am having the same error over and over again

1 Like


yeah me too

Can not swap for CrWETH. Maybe because the liquidity adding failed.

u can change the slippage to 10%

1 Like

Click on the 3dot at your right hand side to switch to wsap or liquidity pool

1 Like

the same problem and mes protocol the same


got a same problem on uniswap, cant add liquidity.

1 Like