Uniswap bug and fail

i tried bridging my asset on hop and everything is smooth,also when i tried to use linea uniswap i need to make my slippage to 30% to trade my ETH to CRusdc ,then i clicked pool and added pool eth & Crusdc uniswap ui showing like this 'Something went wrong
Error: Minified React error #185; visit https//reactjs.org/docs/error-decoder.html?invariant=185 for the BLA BLA BLA like that
thank you


Web down failed


hi @Sulungmalik99 and @kairoz , try as this:

  1. Fill in 0.00000001 for the min price, and then click Full Range
  2. The deposit amount of usdc is adjusted to be small enough

there are still a lot of bugs on the web and there are still very few pair swaps that can be tried and pools that still can’t be used at all

the web is still having problems … can’t be used for swap etc

yes, the the same bug

can not add liquidity

1 Like

same with me, have solution gak bro?

1 Like

Trying to connect with uniswap gives an error, but after several attempts I was able to manage and do the exchanges without problems

yes, the same problem. i can’t use swap option and i cant add Linea chain to my metamask wallet


same problem here,hope it gets fixed

there is UI/UX crash that make me can’t choose token in uniswap. probably its broken because a lot people doing testnet in the first day

the crash look like this

I have added liquidity successfully guys! First you should select 0.005% fee tier then you shoud write mix max price 1700 to 1800 then you should put 1700 crUSDC deposit amount that is all guys ! Good luck Hey team if you seen this please reward my job ) 0x70022Ffe7f412CFc638725cd33B1a3A2aa5edD0f

testnet runs flawlessly with no issues which means all features have been tested as they should be. It’s been an amazing experience with the team, community and everyone involved in this project! I’m quite enjoying and excited to try this product up to this point. I have nothing to say other than “amazing” I hope we can meet another time and allow me to try your product again. it’s interesting and fun.

can’t add liquidity , error

Opera Snapshot_2023-03-29_182445_swap.goerli.linea.build
I have connected to my wallet, but I can’t choose a token for the transaction.
Tried refreshing the page, and still the same

the crash look like this

still error swap coin

yes uniswap still eror for add likuiditas

my address